Error when use SignalR 2.0

Jun 18, 2014 at 8:27 AM
Edited Jun 18, 2014 at 8:28 AM
Hi.
I use this project by SignalR 2.0 package but this error show on build.

'System.Web.Routing.SignalRRouteExtensions.MapHubs(System.Web.Routing.RouteCollection, Microsoft.AspNet.SignalR.HubConfiguration)' is obsolete: 'Use IAppBuilder.MapSignalR in an Owin Startup class. See http://go.microsoft.com/fwlink/?LinkId=320578 for more details.'

Is there a way to use SignalR 2.0 or I should use SignalR 1.0?